This looks like an IP endpoint (IP: Internet Protocol): 127 . 0 . 0 . 1 : 53 First octet Second octet Third octet Fourth octet Port number PropertyLoopback (RFC 1122) Links Wikipedia: Transport layer § Internet transport layer — en.wikipedia.org Wikipedia: IPv4 — en.wikipedia.org Sources RFC 3986 (January 2005) — ietf.org RFC 5952 (August 2010) — ietf.org RFC 791 (September 1981) — ietf.org RFC 1122 (October 1989) — ietf.org